VocaloidOtaku.net Forums - Providing Everything Vocaloid: Utau Program Problem. - VocaloidOtaku.net Forums - Providing Everything Vocaloid

Jump to content


Welcome to Vocaloid Otaku!

You are currently viewing our forum as a guest which means you are limited to some discussions and access to other features.
Take a few minutes to browse around. Should you enjoy what you see, join our Vocaloid community and you will gain access to a plethora of cool stuff, including music downloads and different layouts (which you can select at the bottom of the screen, where it says "Vocaloid Otaku Minimal").

Registration is simple and fast. It won't fetch you more than a minute. What're ya waiting for?
Hop onto Vocaloid Otaku today!
Guest Message © 2014 DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Utau Program Problem.

#1 User is offline   Shugahime Icon

  • Ghost of the Doll
  • Icon
  • Group: Members
  • Posts: 45
  • Gender:Female
  • Location:In Limbo.
  • Favorite Producer/s:Mothy

Posted 22 February 2012 - 02:45 AM

A friend of mine is having issues with Utau, and I thought someone here might have a solution.

Here is how she described her problem:

Quote

This morning it completely reset itself, and i was like "Okay then...." and fixed everything
But
Now nothing renders
There are no red flags
All the right boxes are checked in options
the oto is fine
i tried several banks
i re-installed UTAU
i tried using the newer version
but
nothing

Taya Soune fangirl.
Strawberry Dextrose Stand. <3

#2 User is offline   Yuka Kazami Icon

  • Flower Master of the Four Seasons
  • Icon
  • Group: Members
  • Posts: 458
  • Gender:Female
  • Location:Mugenkan
  • Favorite Producer/s:Shigotoshite-P

Posted 22 February 2012 - 02:57 AM

Is her system locale set to Japanese.
Posted Image
Posted Image
Chiyuri- "Do as I say, if you value your life."
Mima- "No. ♥"
Chiyuri- "......... (sweatdrop)"
Posted Image

#3 User is offline   Shugahime Icon

  • Ghost of the Doll
  • Icon
  • Group: Members
  • Posts: 45
  • Gender:Female
  • Location:In Limbo.
  • Favorite Producer/s:Mothy

Posted 22 February 2012 - 03:09 AM

She said, "No, but its never been a problem before. Plus, I have the english patch, and I can't use a jp locale."
Taya Soune fangirl.
Strawberry Dextrose Stand. <3

#4 User is online   Fragments Icon

  • 愛情才能
  • Icon
  • Group: Moderators
  • Posts: 1,457
  • Gender:Female
  • Location:初音ミク
  • Favorite Producer/s:all of them

Posted 22 February 2012 - 03:14 AM

She should try changing the locale anyway. I have the English patch and my locale is set to Japanese, and it still runs smoother that way.

#5 User is offline   ant Icon

  • Lets bounce
  • Icon
  • Group: VO+ Members
  • Posts: 5,229
  • Gender:Male
  • Location:28.4186° N, 81.5811° W
  • Favorite Producer/s:Puffihn, ピノキオ-P, Shu-t, sat

Posted 22 February 2012 - 04:37 PM

View PostFragments, on 21 February 2012 - 10:20 PM, said:

She should try changing the locale anyway. I have the English patch and my locale is set to Japanese, and it still runs smoother that way.


Same here. If the problem persists, just tell your friend to reinstall UTAU.

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users