VocaloidOtaku.net Forums: [Raise by generate-batch-process]パスが見るつかります - VocaloidOtaku.net Forums

Jump to content

Welcome to VocaloidOtaku!

You are currently viewing our forum as a guest which means you are limited to some discussions and certain features.
Take a few minutes to browse around. Should you enjoy what you see, register and you will gain access to more stuff.

Registration is simple and fast. It won't take you more than a minute.
Click here to join!
Guest Message © 2018 DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

[Raise by generate-batch-process]パスが見るつかります

#1 User is offline   SploderviT Icon

  • Icon
  • Group: Members
  • Posts: 2
  • Joined: 20-January 18
  • Gender:Male

Posted 20 January 2018 - 02:07 AM

Hello! I recently installed UTAU into my computer. I've already changed my locale to Japan, installed the japanese language and changed the decimals from "," to ".".
I've used the program before in another computer, and it worked really well, I've even made a test voicebank myself! (which worked, and I really liked it ^^)

But now I got a new computer and when I open the program there is this message that never had appeared before:

Attached File  Screenshot_1.png (19.33K)
Number of downloads: 8

Well, it seems to be normal, so I started the program. But no matter what voicebank I use, when I hit play this error appears:

Attached File  Screenshot_2.png (14.02K)
Number of downloads: 6

I've been the past hour searching a way to fix it, but haven't found it yet! So, I really need someone's help! If you know what's going on please give me a hand!

And here's a screenshot of the full interface, if it helps:

Attached File  Screenshot_4.png (88.28K)
Number of downloads: 5

I haven't messed with any configuration, the program is brand new in my computer.

Well, basically, that's it! Hope you have a nice day/noon/night !
0


#2 User is offline   VocAddict Icon

  • The Voice Within Us
  • Icon
  • Group: Members
  • Posts: 308
  • Joined: 06-April 14
  • Gender:Male
  • Location:The Other Side
  • Vocaloids:flower, MIRIAM (+others)
  • Producers:regulus, cosmo, DystoP (+ others)

Posted 20 January 2018 - 01:47 PM

The warnings that show up when you load a bank? You can ignore those. They only pop up if:
1) The consonant length is zero,
2) The preutterance is longer than the overlap,
3) The overlap/preutterance is out of the consonant area, and,
4) There's no configuration for the sample.

The second one, I can't remember what exactly causes it. It seems like a permission issue so try running UTAU add an administrator.

If that works, I'll suggest moving/reinstalling UTAU to another location like your documents folder since UTAU isn't set up to function icey the modern UAC of later Windows versions.
0


#3 User is offline   SploderviT Icon

  • Icon
  • Group: Members
  • Posts: 2
  • Joined: 20-January 18
  • Gender:Male

Posted 20 January 2018 - 03:09 PM

View PostVocAddict, on 20 January 2018 - 10:47 AM, said:

The warnings that show up when you load a bank? You can ignore those. They only pop up if:
1) The consonant length is zero,
2) The preutterance is longer than the overlap,
3) The overlap/preutterance is out of the consonant area, and,
4) There's no configuration for the sample.

The second one, I can't remember what exactly causes it. It seems like a permission issue so try running UTAU add an administrator.

If that works, I'll suggest moving/reinstalling UTAU to another location like your documents folder since UTAU isn't set up to function icey the modern UAC of later Windows versions.


Thanks! I think I did this unintentionally: I've opened UTAU with another account and it worked! But I'll do what you told me to do.
Thank you for your help!! ^^
0


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users